
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://whatsuppub.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, " />
<meta name="news_keywords" content="prnewswire, " />
<meta name="description" content="DALLAS, Sept. 22, 2020 /PRNewswire/ -- ZOCCAM, the leading payments provider to the real estate industry in all 50 states, announced today that WFG National Title Insurance Company (WFG), will" />
<meta name="author" content="ZOCCAM" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=825%2C200" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="ZOCCAM Announces WFG National Title Insurance Company Will Adopt its Virtual Courier Mobile App for Use in its Direct Operations" />
<meta property="og:description" content="DALLAS, Sept. 22, 2020 /PRNewswire/ -- ZOCCAM, the leading payments provider to the real estate industry in all 50 states, announced today that WFG National Title Insurance Company (WFG), will" />
<meta property="og:site_name" content="What's Up " />
<meta property="og:section" content="What's Up Weekly: Home" />
<meta property="fb:app_id" content="1829305157332049" />
<meta property="article:publisher" content="https://www.facebook.com/whatsupweekly/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/live/global/resources/styles/site.css?_dc=1483645527"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gidugu|Open+Sans|Lato|Playfair+Display:400|Droid+Serif:400,700i|Oswald"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-531176 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-531176 .tn-user-screenname, #user-controls-531176 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-531176 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-531176 .dropdown-signup { font-size: 12px; } #user-controls-531176 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-531176 .large-user-avatar { margin-right: 10px; } #user-controls-531176 .large-user-controls { font-size: 12px; } #user-controls-531176 .logout-btn { cursor: pointer; } #user-controls-531176 .login-btn { color: #fff!important; } #weather-531177 .list-unstyled { margin: 0; } #weather-531177 span { display: block; } #weather-531177 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-531177 .icon { position: relative; } #weather-531177 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-531177 .temp { font-size: 18px; font-weight: bold; } #weather-531177 .cond { opacity: 0.7; } #weather-531177 .current-conditions { float: left; height: 24px; } #weather-531177 .dropdown-toggle { color: #ffffff; display: block; } #weather-531177 .city-title { padding-top: 5px; } #weather-531177 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-531177 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-531177 .weather-expanded small { opacity: 0.5; } #weather-531177 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-531177 .zip-update { width: 75px; } #weather-531177 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-531177 .zip-update-link:hover { color: #777; } #user-controls-531175 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-531175 .tn-user-screenname, #user-controls-531175 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-531175 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-531175 .dropdown-signup { font-size: 12px; } #user-controls-531175 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-531175 .large-user-avatar { margin-right: 10px; } #user-controls-531175 .large-user-controls { font-size: 12px; } #user-controls-531175 .logout-btn { cursor: pointer; } #user-controls-531175 .login-btn { background-color: #000000; border-color: #000000; } #user-controls-531175 .login-btn:hover { text-decoration: underline; } .follow-links-531173 li { margin-right: 1px; padding: 0; } .follow-links-531173 li a, .follow-links-531173 li a:focus, .follow-links-531173 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-531173 li a:hover { text-decoration: none; opacity: 1; } .follow-links-531173 li a.fb,.follow-links-531173 li a.fb:hover { color: #3A59A5; } .follow-links-531173 li a.tw,.follow-links-531173 li a.tw:hover { color: #46C8F9; } .follow-links-531173 li a.yt,.follow-links-531173 li a.yt:hover { color: #CE2B29; } .follow-links-531173 li a.is,.follow-links-531173 li a.is:hover { color: #D4C4A2; } #tncms-block-646255 .tnt-prop-img { max-width: 728px; } #tncms-block-646257 .tnt-prop-img { max-width: 728px; } #tncms-block-540906 .tnt-prop-img { max-width: 45px; } #tncms-block-776808 .tnt-prop-img { max-width: 728px; } #block-531124 .most-popular .tab-text { display: none; } #block-531124 .most-popular .active .tab-text { display: inline; } #tncms-block-531169 .tnt-prop-img { max-width: 728px; } .follow-links-531174 li { margin-right: 1px; padding: 0; } .follow-links-531174 li a, .follow-links-531174 li a:focus, .follow-links-531174 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-531174 li a:hover { text-decoration: none; opacity: 1; } .follow-links-531174 li a.fb,.follow-links-531174 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-531174 li a.tw,.follow-links-531174 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-531174 li a.yt,.follow-links-531174 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-531174 li a.is,.follow-links-531174 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/national","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ZOCCAM","id":"f522fc3a-312c-525d-aad1-463240c9411c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":2443},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/impressions.js?_dc=1600776341.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/traffic.js?_dc=1600756538"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/settings.js?_dc=1519926584"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1599002172"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1599002172"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1599002172"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1599002172"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1599002172"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>ZOCCAM Announces WFG National Title Insurance Company Will Adopt its Virtual Courier Mobile App for Use in its Direct Operations | National | whatsuppub.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://whatsuppub.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/d789b4e6-ed46-11e6-91af-abf3c616fd85.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="ZOCCAM Announces WFG National Title Insurance Company Will Adopt its Virtual Courier Mobile App for Use in its Direct Operations | National | whatsuppub.com" href="http://whatsuppub.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

  $('.navbar-default .navbar-nav>li>a').eq(0).addClass('w');
  $('.navbar-default .navbar-nav>li>a').eq(0).text(' ');
//    $('.navbar-default .navbar-nav>li>a:hover').eq(0).css('background-color','#000000');



});


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-f522fc3a-312c-525d-aad1-463240c9411c section-newssection-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('whatsuppub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fnational&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ZOCCAM&tncms.asset.id=f522fc3a-312c-525d-aad1-463240c9411c&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=2443&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11570098-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "whatsuppub.com",
  secureDomain: "whatsuppub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://whatsuppub.com/tncms/admin/editorial-asset/?edit=f522fc3a-312c-525d-aad1-463240c9411c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-531176" class="tncms-block mobile-user-controls"><div id="user-controls-531176" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://whatsuppub.com/users/signup/?referer_url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://whatsuppub.com/users/login/?referer_url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://whatsuppub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-531176').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://whatsuppub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://whatsuppub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://whatsuppub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-531176').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://whatsuppub.com/users/logout/" id="user-logout-form-531176"><input type="hidden" name="referer_url" value="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://whatsuppub.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.whatsuppub.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.elpasoinc.com/lifestyle/local_features/"  target="_blank" rel="noopener" class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.elpasoinc.com/lifestyle/music/"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.elpasoinc.com/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.elpasoinc.com/lifestyle/bordereats/"  target="_blank" rel="noopener" class="nav-link tnt-section-border-eats">Border Eats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:void(window.open('http://www.elpasoinc.com/'));"  class="nav-link tnt-section-el-paso-inc">El Paso Inc</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://whatsuppub.com/calendar/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://whatsuppub.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-articles">Articles</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-531177" class="tncms-block"><div id="weather-531177" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-531177 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                 <small>(79901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 93F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 66F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2020 @ 5:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-531175" class="tncms-block"><div id="user-controls-531175" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://whatsuppub.com/users/signup/?referer_url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://whatsuppub.com/users/login/?referer_url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://whatsuppub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-531175').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://whatsuppub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://whatsuppub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://whatsuppub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-531175').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://whatsuppub.com/users/logout/" id="user-logout-form-531175"><input type="hidden" name="referer_url" value="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-531173" class="tncms-block wu-header-social-block"><div class="follow-links-531173 pull-right">
    
    <section id="block-531173" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whatsupweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whatsupweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCNQMgtrZYpV1nued3L9qD7w" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://whatsuppub.com",
  "sameAs" : ["https://www.facebook.com/whatsupweekly/","http://twitter.com/whatsupweekly/","https://www.youtube.com/channel/UCNQMgtrZYpV1nued3L9qD7w","https://www.instagram.com/elpasoinc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-646255" class="tncms-block"><section id="block-646255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/75312306-2679-11e9-b296-67997ba00f8d.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/75312306-2679-11e9-b296-67997ba00f8d.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/75312306-2679-11e9-b296-67997ba00f8d.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/75312306-2679-11e9-b296-67997ba00f8d.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/75312306-2679-11e9-b296-67997ba00f8d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-646257" class="tncms-block"><section id="block-646257" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/8623dcfc-267f-11e9-90c6-337065d4043f.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/8623dcfc-267f-11e9-90c6-337065d4043f.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/8623dcfc-267f-11e9-90c6-337065d4043f.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/8623dcfc-267f-11e9-90c6-337065d4043f.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/8623dcfc-267f-11e9-90c6-337065d4043f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-540906" class="tncms-block hidden-xs hidden-sm w-logo-block"><section id="block-540906" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/3ec3930a-0a95-11e7-b827-93894478efe5.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li>
                <a href="https://whatsuppub.com/users/admin/calendar/event/" class="nav-link tnt-section-submit-event"  target="_blank" rel="noopener">Submit Event 
                </a></li><li>
                <a href="/best_of_the_best/" class="nav-link tnt-section-best-of-the-best" >Best of the Best
                </a></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar/" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-an-event" href="https://www.whatsuppub.com/users/admin/calendar/event/"  target="_blank" rel="noopener">Submit an event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li><li>
                <a href="http://www.elpasoinc.com/lifestyle/local_features/" class="nav-link tnt-section-features"  target="_blank" rel="noopener">Features
                </a></li><li>
                <a href="http://www.elpasoinc.com/lifestyle/music/" class="nav-link tnt-section-music"  target="_blank" rel="noopener">Music
                </a></li><li>
                <a href="http://www.elpasoinc.com/sports/" class="nav-link tnt-section-sports"  target="_blank" rel="noopener">Sports
                </a></li><li>
                <a href="http://www.elpasoinc.com/lifestyle/bordereats/" class="nav-link tnt-section-border-eats"  target="_blank" rel="noopener">Border Eats
                </a></li><li>
                <a href="javascript:void(window.open('http://www.elpasoinc.com/'));" class="nav-link tnt-section-el-paso-inc" >El Paso Inc
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >E-Edition
                </a></li><li>
                <a href="/archives/" class="nav-link tnt-section-archives" >Archives
                </a></li><li class="dropdown yamm-fw search">
                <a class="dropdown-toggle nav-link tnt-section-search" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Search
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-search-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://whatsuppub.com/calendar/search/"  target="_blank" rel="noopener">Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-articles" href="http://whatsuppub.com/search/"  target="_blank" rel="noopener">Articles</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-search-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-search-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-search-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-531064" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-531065" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-03125d13-7a04-5889-b7d7-2f9da98ee43d" class="modal fullscreen in modal-image image-default modal-03125d13-7a04-5889-b7d7-2f9da98ee43d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=400%2C97"
                    srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=400%2C97 400w"
                    sizes="100vw"
                    width="400"
                    height="97"
                    alt="Zoccam_Logo.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-03125d13-7a04-5889-b7d7-2f9da98ee43d" data-target=".caption-inner-modal-image-03125d13-7a04-5889-b7d7-2f9da98ee43d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-03125d13-7a04-5889-b7d7-2f9da98ee43d collapse in"><div class="caption-text"><p>ZOCCAM logo (PRNewsFoto/ZOCCAM)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By ZOCCAM</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Fimage_03125d13-7a04-5889-b7d7-2f9da98ee43d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/image_03125d13-7a04-5889-b7d7-2f9da98ee43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zoccam_Logo.jpg&url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Fimage_03125d13-7a04-5889-b7d7-2f9da98ee43d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/image_03125d13-7a04-5889-b7d7-2f9da98ee43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://whatsuppub.com/news/national/image_03125d13-7a04-5889-b7d7-2f9da98ee43d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/image_03125d13-7a04-5889-b7d7-2f9da98ee43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20whatsuppub.com/tncms/asset/editorial/03125d13-7a04-5889-b7d7-2f9da98ee43d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhatsUpPub.com%5D%20Zoccam_Logo.jpg&body=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Fimage_03125d13-7a04-5889-b7d7-2f9da98ee43d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/image_03125d13-7a04-5889-b7d7-2f9da98ee43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03125d13-7a04-5889-b7d7-2f9da98ee43d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03125d13-7a04-5889-b7d7-2f9da98ee43d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03125d13-7a04-5889-b7d7-2f9da98ee43d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03125d13-7a04-5889-b7d7-2f9da98ee43d" class="save-list-03125d13-7a04-5889-b7d7-2f9da98ee43d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03125d13-7a04-5889-b7d7-2f9da98ee43d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-03125d13-7a04-5889-b7d7-2f9da98ee43d img { max-height: 97px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f522fc3a-312c-525d-aad1-463240c9411c" class="asset article-default"  data-url="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=825%2C200">
            <meta itemprop="width" content="825">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="whatsuppub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/whatsuppub.com\/tncms\/search\/mlt\/?origin=f522fc3a-312c-525d-aad1-463240c9411c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f522fc3a-312c-525d-aad1-463240c9411c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f522fc3a-312c-525d-aad1-463240c9411c" class="asset-paging">
                <div id="paging-prev-f522fc3a-312c-525d-aad1-463240c9411c" class="paging-link prev offset"></div>
                <div id="paging-next-f522fc3a-312c-525d-aad1-463240c9411c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ZOCCAM Announces WFG National Title Insurance Company Will Adopt its Virtual Courier Mobile App for Use in its Direct Operations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ZOCCAM</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-22T02:17:00-06:00" class="tnt-date asset-date text-muted">
            Sep 22, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-22T02:17:00-06:00" class="tnt-date asset-date text-muted">Sep 22, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-22T02:45:31-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-22T02:17:00-06:00">
    <meta itemprop="datePublished" content="2020-09-22T02:17:00-06:00">
    <meta itemprop="dateModified" content="2020-09-21T20:45:31-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20whatsuppub.com/tncms/asset/editorial/f522fc3a-312c-525d-aad1-463240c9411c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhatsUpPub.com%5D%20ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&body=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-03125d13-7a04-5889-b7d7-2f9da98ee43d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-03125d13-7a04-5889-b7d7-2f9da98ee43d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="97">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=400%2C97"
                    srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/0/31/03125d13-7a04-5889-b7d7-2f9da98ee43d/5f69b9ab0291f.image.jpg?resize=400%2C97 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="97"
                    alt="Zoccam_Logo.jpg"
                    class="img-responsive full tnt-restrict-img-03125d13-7a04-5889-b7d7-2f9da98ee43d default" />
            </div><style>
                .tnt-restrict-img-03125d13-7a04-5889-b7d7-2f9da98ee43d {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>ZOCCAM logo (PRNewsFoto/ZOCCAM)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">By ZOCCAM</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f522fc3a-312c-525d-aad1-463240c9411c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20whatsuppub.com/tncms/asset/editorial/f522fc3a-312c-525d-aad1-463240c9411c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhatsUpPub.com%5D%20ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&body=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f522fc3a-312c-525d-aad1-463240c9411c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f522fc3a-312c-525d-aad1-463240c9411c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f522fc3a-312c-525d-aad1-463240c9411c" class="save-list-f522fc3a-312c-525d-aad1-463240c9411c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f522fc3a-312c-525d-aad1-463240c9411c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">DALLAS</span>, Sept.&nbsp;22, 2020 /PRNewswire/ --&nbsp;<strong><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2923914-1&amp;h=3591472770&amp;u=https%3A%2F%2Fwww.zoccam.com%2F&amp;a=ZOCCAM" rel="nofollow" target="_blank">ZOCCAM</a></strong>, the leading payments provider to the real estate industry in all 50 states, announced today that <strong><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2923914-1&amp;h=761919080&amp;u=https%3A%2F%2Fnational.wfgnationaltitle.com%2F&amp;a=WFG+National+Title+Insurance+Company+(WFG)" rel="nofollow" target="_blank">WFG National Title Insurance Company (WFG)</a></strong>, will offer ZOCCAM technology through the company's direct operations to make contactless payment even easier for its customers.</p><p>ZOCCAM's patented virtual courier mobile app is the first and the fastest growing on the market. It enables REALTORS<sup>&reg;</sup> and consumers to send earnest money by connecting directly to a bank via a secure file transfer protocol. The unique technology eliminates the hassle of mailing or delivering checks by hand, while also mitigating the ever-present risks of fraud or loss.</p><p>"At ZOCCAM, we are passionate about transforming payments in the real estate industry to bring increased security and ease for all participants," said <strong><span class="xn-person">Ashley Cook</span></strong>, ZOCCAM Founder and CEO. "It's no wonder REALTORs love us: we're eliminating the worst part of their job, and we're continually evolving and improving to provide a better experience for our customers."</p><p>Founded in 2010, <span class="xn-location">Portland</span>-based WFG National Title Insurance Company is a national, full-service provider of title insurance and real estate settlement services for commercial and residential transactions. Led by Founder and Executive Chairman <strong><span class="xn-person">Patrick Stone</span></strong>, the company has grown rapidly, achieving its national footprint faster than any title insurance provider in history.</p><p>"The convenience and safety of contactless payment has never been more important than it is now," said <span class="xn-person">Noah Blanton</span>, President of WFG National Title Company of Clark County. "ZOCCAM is another tool that WFG National Title Insurance Company can use in pursuit of our ongoing mission to take time and cost out of the real estate process for our clients and their customers."</p><p>Trusted by the largest national title insurance underwriters, banks and real estate conglomerates in the country, ZOCCAM is the key to the new normal. It's a virtual courier mobile app designed to alleviate the industry's reliance on in-person, web-based and ACH transactions by depositing earnest money right from any smart device.</p><p>ZOCCAM is rapidly expanding the digital landscape of real estate transactions as the industry begins to embrace a new approach to the business. In addition to the virtual courier service, ZOCCAM will be rolling out several new services in the coming months to expand digital closing capabilities, all from a mobile phone.</p><p>&nbsp;"The world is changing fast," added Cook. "If anything can be learned from the challenges of 2020, it's the overwhelming fact that the old way of doing things is no longer the best way of doing things. Our clients now collect earnest money for over 60 percent of all real estate purchase transactions in <span class="xn-location">the United States</span>, as that figure is continually growing."</p><p><strong>About ZOCCAM</strong></p><p>ZOCCAM is the leading payments provider to the real estate industry in all 50 states.&nbsp; ZOCCAM unites the parties of a home purchase transaction through its platform providing a simple, more secure method for delivery of payments.&nbsp; Its mobile app, which connects directly to the title companies' financial institutions, provides a superior customer experience. For more information, visit <a href="http://www.ZOCCAM.com" rel="nofollow">www.ZOCCAM.com</a>, and join us at <a href="http://fb.com/ZOCCAMre">fb.com/ZOCCAMre</a> and <a href="http://twitter.com/ZOCCAMre">twitter.com/ZOCCAMre</a>.</p><p><strong>About Williston Financial Group</strong><br><span class="xn-location">Portland, Oregon</span>-based Williston Financial Group (WFG) is the parent company of several national title insurance and settlement service providers, including WFG Lender Services and WFG National Title Insurance Company.&nbsp;One of only six national underwriters, WFG achieved a national footprint faster than any title insurance provider in history. The WFG family of companies offers full-service title insurance and settlement services for use in residential and commercial mortgage and real estate transactions nationwide. For more information, visit&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2923914-1&amp;h=3191844348&amp;u=http%3A%2F%2Fwww.wfgnationaltitle.com%2F&amp;a=www.WFGNationalTitle.com" rel="nofollow" target="_blank">www.WFGNationalTitle.com</a>.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=DA31808&amp;Transmission_Id=202009220417PR_NEWS_USPR_____DA31808&amp;DateId=20200922" style="border:0px; width:1px; height:1px;" /></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f522fc3a-312c-525d-aad1-463240c9411c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f522fc3a-312c-525d-aad1-463240c9411c" method="post" action="/tncms/counter/editorial/f522fc3a-312c-525d-aad1-463240c9411c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f522fc3a-312c-525d-aad1-463240c9411c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&url=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20whatsuppub.com/tncms/asset/editorial/f522fc3a-312c-525d-aad1-463240c9411c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhatsUpPub.com%5D%20ZOCCAM%20Announces%20WFG%20National%20Title%20Insurance%20Company%20Will%20Adopt%20its%20Virtual%20Courier%20Mobile%20App%20for%20Use%20in%20its%20Direct%20Operations&body=http%3A%2F%2Fwhatsuppub.com%2Fnews%2Fnational%2Farticle_f522fc3a-312c-525d-aad1-463240c9411c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f522fc3a-312c-525d-aad1-463240c9411c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f522fc3a-312c-525d-aad1-463240c9411c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f522fc3a-312c-525d-aad1-463240c9411c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f522fc3a-312c-525d-aad1-463240c9411c" class="save-list-f522fc3a-312c-525d-aad1-463240c9411c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f522fc3a-312c-525d-aad1-463240c9411c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" >Prnewswire</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-559938" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://whatsuppub.com/tncms/asset/editorial/f522fc3a-312c-525d-aad1-463240c9411c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-545162" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-545163" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-606023" class="tncms-block"></div><div id="tncms-block-776808" class="tncms-block"><section id="block-776808" class="block emphasis-h2   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.whatsuppub.com/users/admin/calendar/event/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/2a514dd8-776a-11e9-a20a-973273159230.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/2a514dd8-776a-11e9-a20a-973273159230.jpg?resize=300%2C88 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/2a514dd8-776a-11e9-a20a-973273159230.jpg?resize=400%2C118 400w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/2a514dd8-776a-11e9-a20a-973273159230.jpg?resize=540%2C159 540w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/2a514dd8-776a-11e9-a20a-973273159230.jpg 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p>Deadline to submit is noon on Tuesday for your event to make it into that Sunday's print edition. </p><a href="https://www.whatsuppub.com/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-732682" class="tncms-block"><table style=""><tr>
            <td style=" text-align:center; "><img src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/ed241efa-0be7-11ea-8cfb-377c5781df30.jpg" alt="" style=" width:100%; height:auto;" width=""></td>
        </tr>
    </table></div><div id="tncms-block-545628" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-545629" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-531124" class="tncms-block wu-mostpopular-block"><section id="block-531124" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-531124 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-531124" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-531124" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-531124" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-531124" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-531124" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/national/article_336cfa60-15b0-5603-abc1-6b119287b785.html">Hunt Communities Officially Opens Cimarron Canyon Park</a></li><li><a href="/news/national/article_9601afe4-d85f-5f35-bd9b-d69e0f51cafd.html">James Avery Artisan Jewelry now open in Crossroads at Terrell</a></li></ul></div>
        
        
            <div id="images-531124" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_culture/national/image_67fd9d29-f9fa-56a0-9780-168db51c95fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bob Barker"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/6/7f/67fd9d29-f9fa-56a0-9780-168db51c95fb/5f47a44333e6d.preview.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/image_bd0a9c80-3950-5f8c-975e-f3897d5aa0f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hickman senior Val Ashrafzadeh, right, prepares to intercept a pass"
                            class="img-responsive lazyload full default"
                            width="1373"
                            height="1373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/b/d0/bd0a9c80-3950-5f8c-975e-f3897d5aa0f7/5f4b1a29e822b.image.jpg?crop=1373%2C1373%2C68%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_culture/national/image_4fa34bfb-f74e-5070-97b7-23b22449ec99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dax Shepard"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/4/fa/4fa34bfb-f74e-5070-97b7-23b22449ec99/5f46a49b7aee9.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_f2f595fd-1ab1-52a6-9681-6ed53bb78c4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MittGroup.jpg"
                            class="img-responsive lazyload full default"
                            width="363"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/assets/v3/editorial/f/2f/f2f595fd-1ab1-52a6-9681-6ed53bb78c4e/5f612c436dbd9.image.jpg?crop=363%2C363%2C0%2C18&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-531124" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-531124" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-531066" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-531067" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-548099" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-550437" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-531164" class="tncms-block"><section id="block-531164" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-531164 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/border_eats/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-531740" class="tncms-block"><section id="block-531740" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-531740 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/site/history.html" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-531169" class="tncms-block padding-bottom footer-logo-block"><section id="block-531169" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/7ba70810-2a37-11e9-b312-9756a9f8d7da.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/7ba70810-2a37-11e9-b312-9756a9f8d7da.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/7ba70810-2a37-11e9-b312-9756a9f8d7da.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/7ba70810-2a37-11e9-b312-9756a9f8d7da.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/content/tncms/custom/image/7ba70810-2a37-11e9-b312-9756a9f8d7da.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-531166" class="tncms-block"><section id="block-531166" class="block emphasis-h4   " ><address>
    <strong>http://whatsuppub.com</strong><br>
    209 N. Noble St.<br>
    El Paso, TX 79901
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:features@elpasoinc.com">features@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-531115" class="tncms-block"><section id="block-531115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-531115 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us!
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-531174" class="tncms-block padding-bottom"><div class="follow-links-531174 default">
    
    <section id="block-531174" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whatsupweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whatsupweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCNQMgtrZYpV1nued3L9qD7w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://whatsuppub.com",
  "sameAs" : ["https://www.facebook.com/whatsupweekly/","http://twitter.com/whatsupweekly/","https://www.youtube.com/channel/UCNQMgtrZYpV1nued3L9qD7w","https://www.instagram.com/elpasoinc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531119" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531119"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WhatsUpPub.com</a>, 209 N. Noble St. El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whatsuppub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'whatsuppub.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'http://whatsuppub.com/news/national/article_f522fc3a-312c-525d-aad1-463240c9411c.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f522fc3a-312c-525d-aad1-463240c9411c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whatsuppub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Prnewswire',";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>